Storyboard Pro 20 not displaying caption (dialog) overlays

Hello, I’d like to have the dialog caption field displayed on the drawing area while I work – easier to pitch and keep track of my place. Despite checking the “Dialog” box in Edit > Preferences > Playback and turning on the Overlays via button or View > Extras > Show Overlays, only time timecode and panel number are being Overlayed.

Perhaps a bug?

Storyboard Pro 20, Windows 10 Pro


Aha!! I have to click and hold the “Show Overlays” button to get the Overlay Settings, and in THERE is a check box. This was really hard for me to find!! Going to leave this up in case others have this problem.