Storyboard Pro 2 Backup Error

First off here are the specs of the machines I’m using.

Computer 1: Mac OS X, software update 10.8.4
Computer 2: Windows 7, latest patch update on Tuesday 7/09/2013

Both computers are running Storyboard Pro 2.

On 08/06/2013 I transferred a storyboard pro backup file (name of the file is “PROD_J_TH”) from computer 2 to computer 1. Upon opening the backup file an error message popped up.

"The following errors occured:
-Cannot open an empty project. Adding an default empty scene

-Error parsing layout file /Users/…/PROD_J_TH.aux unexpected end of file at line 1, column 1
-Error parsing layout file /Users/…/PROD_J_TH/scene.versionTable unexpected end of file at line 1, column 1
-Error parsing layout file/Users/…scene.versionTable unexpected end of file at line 1, column 1"

I am not sure what this error means and/or how to correct it. There was an earlier forum post about this, and I followed their instructions, but found that it didn’t work.

Some other strange things I have noticed about this situation.

  • Before this problem arose, I could transfer files back and forth between bothc computers without a problem. This was even true even after updating the OS of both computers.

-I can create storyboard pro backup files on both computers 1 and 2, but can only open and use them on the computers they were created on. Ex; If I create a backup file on computer 2, I can’t open it on computer 1, or any other computer. It only works on computer 2. The same thing will happen if I create a backup file on computer 1; the file will only work on computer 1.

Has anyone else had an issue like this?

The error messages appear to indicate that the project backup may not have completed successfully. Based on your following statements it may be an issue of file ownership/permissions.

Contact support to have a look on your systems because this may require a little investigation.

Have you tried opening the back up file on the computer where it works correctly and then saving the project under a new name not as a back up? I am not sure if back up actually includes copies of all images files imported or whether it is necessary to save the directories and files that contain imported images. This kind of error message could be the result of a broken link.

Yeah I concur about the uncertainty …It might happen because of the the broken links…But When I try to rename them…It can’t be processed I even don’t know about the actual reasons behind it’s peculiar backup…I had once tried backup for google apps