Stop keying drawing layer - only peg layer

Hi, I only want to key the peg and no drawing layer.

how is that possible ?

Is there a way to stop keys from appearing on drawing layers?

In Preferences under the Advanced Tab ’uncheck’ Element Node “Animate Using Animation Tools” Default Value. This will prevent animation on new drawing layers. (Note: The drawing layer on a new scene will not take this into effect! Delete it or change properties)

Or on a per-drawing bases, open the Drawing Layer Properties under the Control Tab ’uncheck’ Animate Using Animation Tools.

Or multiple Drawings using the Node View click Set Properties on Many Layers then click ’off’ on Animate Using Animation Tools.