Static In Audio

For some reason when I export a project out of TBS V.4 there is a sound in the background that sounds like static. It plays like this over the whole track.

I am on an iMac with an Intel Processor. I am in the Leopard OS. I am also using Quicktime 7.4.5.

Might QUICKTIME be the source of my problems?

Best,

Evan Jacobs
www.anhedeniafilms.com

Hi Evan,

Still using 10.4.11 with my iMac G5 Intel.
I have some sort of a clicking noise in my QuickTime movies exported from Studio,
not really much of a concern yet, these exports are just for testing the lipsync.

The soundfile is ok I guess, because it plays alright in FCE doing the final compositing, or in any other sound-playing-application.

I presume you’re right, it all started with the “new QuickTime”.

Cheers
Nolan

Well, if Quicktime is the culprit… how do I go back to an older version?

Actually, what older version should I go back to?

Best,

Evan Jacobs

Well, I guess one should find out first, if QuickTime really is the culprit.
I just did some sound-editing in Digital Pro PLE and there is no hissing or clicking in the QuickTime movie, so this might be rather related to Studio, if at all.

Please try this and set the Sound Format to IMA 4:1 / Rate to 44.1 kHz / 16 bit / Stereo.
Does that make a difference in your exported sound ?

What about deleting that hissing sound in QuickTime and replacing it with the original.

If you still like to downgrade, then 7.2 would be my choice,
this was the last version, Quick Preview (return-key) was working properly.

As far as I know, one can downgrade to an older version of QuickTime
by using the OS Installer Disk and do an “Archive and Install”.
(I am not sure, which version of QuickTime comes with the Leopard Disk)
http://docs.info.apple.com/article.html?artnum=301270

After that, one could use “Software Update” or download the necessary upgrades
(OS and Quicktime) from the Apple website.
http://www.apple.com/support/downloads/

This process might take a few hours to achieve.

Cheers
Nolan

PS:
I just did some tests (TechToolPro 4) and maintenance ( Cocktail)
running “Repair Disk Permission” and “Verify Disk” with Disk Utility, everything looks OK,
and restarted the computer.

Looks like the “ticking sound export” is gone,
seems to be that Studio or QuickTime is not the “culprit” either.

I used the IMA Codec and it worked. I even used the Rate at 48 and it worked.

I guess I am wondering how much more it compresses the audio? Is this a problem?

Truthfully, I actually remove all the audio in FINAL CUT STUDIO and I replace it with the AIFF file and then connect them together.

I just wanted audio out of TBS that didn’t have the static noise.

Thank you kindly for your help!

Best,

Evan Jacobs

Hi
here is an audio test
import aiff 16 bit 44k stereo sample
export the same no problems
( export setting animation best quality audio non compress 44k stereo )

did the the same export except using Mpg 4 audio compression
no problem

I’ve had no problem with Quicktime export
Finale cut works perfect too

check the audio file and make sure it’s 16 bit 44k
you can open it up in quicktime and look in the inspector for the info

computer used
mac g5 duel core intel xeon
OS 10.5.2
quicktime 7.4.5 (67)
toon boom 4

also i have not seen any issues regarding quicktime in any other app
except for the quick render issue in toon boom
the audio should be fine


hope the info helps
j