When i export my movie,it plays to fast,how do i slow it down to what i want?

i haven’t experienced such a problem before, but i am guessing, perhaps you need to make sure before you export you check the video settings in the export box. some of the formats would required you type in the number of frames per second for your movie. maybe it was set at something higher than the speed you worked with… just guessing :slight_smile:

Thanks for your help!!! :slight_smile:

Thanks for your help!!! :slight_smile:

Go to Scene > Scene Settings and verify that this is the correct FPS for your scene.