Sounds are in slow motion

Hi just got Toon Boom this weekend and Im having one problem. When I import a sound file (wav file). When I play them in Toon Boom they play in slow motion. If anybody has a solution or advice I would appreciate it.

What is the playback speed in Studio? And what is the scene setting for this? See the scene settings in File > Animation Properties. The playback speed is what’s displayed when you hit the play button, a number that shows up in the lower right-hand corner like “12 fps”. You can also set the playback speed in Play > Frame Rate.

Is it possible that your playback frame rate is different from your scene framerate? Your sound may have been imported at a higher frame rate than your playback if your scene frame rate is higher than your playback frame rate.

~Lilly
Toon Boom Support