some frame skipping occurs when i play animation within toonboom

for some strange reason, whenever i play back the animation within toon boom animate, there is some lag, some frames skipping. The lag actually stops at times and doesnt occur, but it usualy does. i have a strong imac computer that loads quick, and yet toonboom still has trouble playing the animation at times. is there a way to fix this?

Is your scene heavy? Like lots of drawings?Are you using open gl or render view (render view is much much slower)?

im using Gl view, and all there is are 2 characters, and a background

Hi,What graphic card do you have?Marie-Eve

a 2.93GHz Quad-Core Intel Core i7 . the imac is a quad core, so its suppose to run programs faster.

Hi,That is good to know. Although, this is your CPU.What about the graphic card itself?Thanks!Marie-Eve

well, i dont really know what a graphic card is, but i did state that my computer was suppose to be fast with programs.

Hi,have the same problem, if its in render mode Im unable to view animation at all, graphics card is Radeon HD 4800 1gb. If the problem in graphics card, what card would you recommend guys, which could do havy scenes as well, for the budget of 500 pounds ???ThanksVadim

Hi,In Render mode, you cannot playback the animation.You need to click on the button Render and Play in the Playback toolbar.In Render mode you can see one final frame at a time. If you want to playback, you need to be in OpenGL. The render mode calculates the final image with all the effects and the antialiasing.Marie-Eve

Aaah, Thank you Marie-EveI composed the sentence incorrectly, I am sorry. I have the same problem when playing back in openGL mode, some frames are skipping and if it is a sequence of imported drawings then it gets worse.RegardsVadim

Hi,Are your characters cut-out puppets or hand-drawn animation?On Mac, you can find your graphic card (video card) under:About this Mac (Apple Icon Menu) > More Info > Hardware > Graphics/DisplaysMarie-Eve

Are your characters cut-out puppets or hand-drawn animation?Im using both techniques, but when it is hand drawn frame by frame it becomes hard to watch. It gets better if you watch it for couple of times, for example cut out animation scenes work normally after playing them 3-4 times but hand drawn moments will skip the frames.ThanksVadim

Hi,Are your hand-drawn animations done out of many strokes?You could try flattening your drawings to see if it speeds up your playback.You can flatten a series of drawing by doing the following:1. In the Tools toolbar, select the Select tool.2. In the Tool Properties view, enable the Permanent Selection option.3. Always in the Tool Properties view, enable the Apply to All Drawings (in Layer) option.4. In the Camera view, make a selection big enough to contain all of your drawings in your animation.5. In the Tool Properties view, click on the Flatten button.Marie-Eve

ive noticed that the frames dont skip after i have disabled the real time antialiasing within the open gl tab in preferences. however, when i do disable it, the onion skin just produces a silouhette rather then a tinted image. and also, i dont get why the onion skinning doesnt make the previous and next drawings transparent instead of just tinted.

Hi,Indeed, the antialiasing can require a lot of memory.You can change the Onion Skin display preferences in the Preference Panel under the Drawing Tab > Light Table > Onion Skin Render Style.Choose Normal to see it the way you were seeing it before.Marie-Eve