[SOLVED] Why i can't activate my license??

I have a license for this month and it won’t find my license!

Please help!

Very URGENT!!

I got a message saying:

"Unable to sign in to your Toon Boom account.
There was an error retrieving licenses from the license server.
internal server error (299) "

oh right, Marisa. It’s working fine.

Thanks for your attention.

Me too. Since yesterday I couldn’t return not even activate my licence.

It seems an error in Licence Manager sotware in connecting to Toon Boom Activation Server.

I tried it in three diferent computers and internet connections.

However, the mensage error was the same:
“Cannot connect to activation server, please check your internet connection”

We apologize for the inconveniences.

We had a technical problem but it is fixed now.

Can you please try again?

Best Regards
Marisa Labrador

If you’re getting this message when upgrading the license
(UPG code) then contact support.

If it’s just a normal license you’re activating, try temporarily
disabling the firewall.

hi, I downloaded the trial version and created an account,
however when activating the license the program keeps saying password and email dont match.
I have retried it several times even changing the password but it still says the same thing.

I have created other accounts as well but nothing seems to work.

please help urgently!

thanks
Raven

I have the same problem. But is not a “Toon Boom” Company problem, it’s the proxy server of my job that not allowed me to connect with my TB account. This is what i guess…

I am having the same problem. I recently changed computers but now I can’t open Storyboard Pro. It says there are no licenses to activate even though I already returned them from my old computer. Help please! I need the program for school

If it’s Sierra, your facing security problems.

Try uninstalling the software by dragging it’s folder to the trash and
then emptying the trash.

Open a terminal Window from Applications/Utilities and run the
command: sudo spctl --master-disable
in the Terminal application

Re-install the software

Start the software by right-clicking and selecting Open.

I’m also having the same problem. Could you please check it out?

“Unable to sign in to your Toon Boom account.
There was an error retrieving licenses from the license server. Socket operation timed out”

It’s not working again now Marisa, PLZ HELP URGENT

I am facing the same problem it says unable to sign in to your toon boom account there was an error retrieving licenses from the license server. Connection timed out 99
Please help me
My account - khasamkhas@gmail.com

Hello snehalpendurkar,

Please reach out to desk@toonboom.com when you can spare a moment and they’ll help you get your licensing issue fixed.

Also, since this thread is 3 years old and the information within it is outdated, I shall be locking it.