Alright so here’s how you fix it, i used to have this, but it’s not a problem or error it’s totally natural. First make sure you have selected a “pencil” or “brush” on the screen. Second remember to add a “drawing Layer.” If a white drawing box doesn’t come up in the “camera” or “drawing” then add a "Color Card."Once this is added then make sure that the “Color Card” is behind the “drawing layer.” This will turn the screen White as normal paper, then you don’t have a grey background. Now you can Draw in the "Drawing Layer"with a brush or pencil! I’ve only had Toon Boom myself for now 3 days, and trust me you will get the hang of things! HAVE A MERRY CHRISTMAS AND HAPPY HOLIDAYS TO ALL!


Hi Ckloes i did what did you say. Please watch this video and tell me my mistake?


Hello, i saw your video and i know what you did wrong, you must select a “key frame”. Unless a “key frame” has been selected in the “timeline” then you wont be able to draw, even if you have followed all of the steps. In ToonBoom you must be very clear on which Keyframe you wish to draw on. If you still need help on figuring out what a keyframe is, watch an introduction video. HAPPY HOLIDAYS!

Hi, I have the same problem. I have done everything you told. I selected the layer, the keyframe, the brush tool, everything. But I still get the cursor with the prohibition sign. The trick with he color card does not work. Any suggestions?

No Ckloes. Still not solved. It’s not about it. Thanks.

Same story here - downloaded, installed, can’t use any of the tools with the corresponding layers.

im sorry you guys have this but the best thing to do is MAKE SURE you have the full version, have deleted the trial and all its components, and done all the other steps, if not, reinstall, if not that then please contact support.

Hey guys, Did you find a solution to our problem ?

Found the solution,… I uninstalled the Harmony 12 trial and put back my old Harmony 11… problem solved… lolllll

Problem Sorted :smiley:


Watch this

It’s best to contact support to have a look on your system and
at the context under which this happens. One thing you can try
is to save the project after creating the layer so that the element
folder for the layer gets created (i.e. the place where the created
drawing files will be placed in).

It may seem blindingly obvious but here goes…
Have you emailed/spoken to support?

I presume you have installed the trial version prior to this?

This question is posted years ago but I found the solution coz I faced this problem…no the version is not the problem I have tonboom 15 trial right now…been 5 days I’m trying to grasp this software which is super frustrating and I honestly still don’t know why is this the no.1 2D animation program…it’s not user friendly AT ALL, feels like I’m pushing a huge rock.
now the answer: it’s the display modes, do you get this message when you want to add a peg (not a parent peg) that you need to switch to display all mode? so I was on the display all mode in the timeline window and I couldn’t draw until I figured out I should also switch to display all mode in the drawing stage window…by chance, then later on I figured I can’t do many things on the display all mode…I wanted to cut and paste drawing from layers I previously created on the default display mode and it just won’t work on the display all mode-created layers…what’s the difference between those display modes? I couldn’t find an answer…I appreciate if toonboom staff can provide me a straightforward answer…

I tried that but every time I try to draw its unresponsive for a few seconds thenit just makes a small mark than what I tried to draw. Is this normal? Is it my computer? How can I fix this! I just got toonboom essentials and I have 21 days before my free trial is up

Hey everyone,
I just got the same problem today.
Nothing looked wrong… My layer was not locked; no 3D rotation; not a system error; etc…
But I noticed that my layer was not connected to the composite node. So you might find it helpful to check your node view and make sure your drawing layer is linked to the composite.
I hope this is not too late, and helps you solve the issue!