slow performance

Hello,

I work with toonboom 3.5.
My machine is very strong: 2gb memory, p4 3000, video card redeon 9600
I don’t know much about computer’s hardware but I’m sure that this machine supposed to give me good performances out of toon boom…but when I work on large scenes toon boom works very very slow…I guess that my dispaly profiles in toonboom arn’t set right…
can someone give me an advice for the best settings for the fastest dispaly…
one more qustion…if i change the settings for the dispaly in the preference tabs including the render images quality…does it effect the export render quality?

Best,

Ronen

Are you using imported bit maps (jpgs, pngs etc.)? Are you importing drawings and having them vectorized? Or are you vectorizing bit map drawings in another program and importing them into TBS. Our experience with slow performance usually relates to issues of excessive vectorization of imported drawings which choke down the render engine. Some vectorized images can have upwards to a thousand or more vector points per picture so that a sequence of these pictures really forces the render engine to make huge numbers of calculations. If you include the additional work in the form of transformations or tweening you are really asking TBS to do a lot all at once. This may not be your problem but a good first step is to check your art work using the sub-select tool (the unfilled arrow next to the select tool on the drawing tools palette) to select your art and view the vector points. If you see huge numbers of vector points in a single drawing that might be your problem in slowing things down. We aren’t talking about normal vector drawing we are talking about drawings that were vectorized by an automated process in some software and the vector counts get very large. -JK

Well…u right…I am using vector images that I imported from another program and the images do have alot of points in them…

And I’m also using bitmaps files as backgrounds…I guess I am asking a lot out of toonboom…but slow performance somtimes happen even before the scene is loaded with data…I can’t explain why…

Is there an ideal setup for the display in the preference tab ?

Thank’s


Hi Ronen,

You can increase the performances of the software by changing some settings in the Display tab of the Preferences. Some of the features in there are very demanding on the video card (OpenGL Anti-Aliasing) and are stricktly for in-software display so all of the option you enable and disable in that tab will not affect the actual render of your scene.

Hope this helps you out.

Best regards,

Ugo

THANKS GUYS !

Hi Ronen,

When I think of it since you are using an ATI card I strongly recommend you to switch to Direct3D renderer instead of OpenGL. The ATI cards do not have an optimal support of OpenGL and you might have some big slowdowns with that one.

Best regards,

Ugo