Sliders stop working when I upload rig into the Harmony Premium Library


I’m trying to upload a rig into the HP Library so I can bring the rig into other TB files/easier access, but when I try to do so I’m getting this window:

If I click OK and move on to bring the rig into a new file, the master controller sliders aren’t in the file anymore. They appear in the node view as if they’re still there, but they’re not visible in the workspace and I can’t move them or anything.

I was wondering if it had something to do with the sliders’ script being in the original file folder, but I tried pasting the scripts onto the new file and it still gave me the same error.

Hope someone can help me figure this out! Thanks in advance!

Hi, WilmaMM. I’m Loong.
When you put the rig into the Library, did you save the project file first?

Yes, I did. I still don’t understand why it’s not working.

I don’t know if this will help you out, but it might be worth a look.

Could you send a screenshot of the node view?
Or compress the project folder into zip or rar, and I’ll check it.