Shortcuts stop working

Hi everyone,

All of a sudden my shortcuts (not all of them, just some of them) have stopped working. They’d been working more or less ok for many months.

I’ve reset them any number of times, deleted any duplications, deleted TBA preferences, the shortcuts file itself, downloaded a fresh copy from the webstite, and even edited the xml shortcuts file to try to make it work from there.

This is quite infuriating. It’s slowed my workflow horribly.

Any ideas?

Thanks in advance!

Is it always the same shortcuts that fail? If so, which ones?

No it’s different ones. The “select” shortcut never seems to work. Brush works ok, but eraser stopped working. Zoom in works ok, but zoom out doesn’t. Etc, etc. Very, very strange.

Of course I’ve tried resetting them over and over, and deleting any conflicts with other commands, etc.

Yes! This happened to me too. I had changed the Toon Boom shortcut for ‘add keyframe’, and when I tried to reset the default it just wouldn’t work no matter what key I set. I think I ended up resetting all my shortcuts back to their defaults and that seemed to fix it for me.

I’m assuming that you also tried doing a “Restore All Defaults” within the Preferences window, right?


Let me pass the puck on this one to because it would need some further investigation to find out what’s going wrong on your system.