shortcut for toggle solo mode doesnt do anything


I am wondering if anyone else has this issue…

It’d help me a lot to assign a shortcut to the toggle solo mode action, as sometimes i work without the timeline.

Currently, when i assign a shortcut to toggle solo mode, the shortcut doesnt do anything. I even made sure it was a shortcut nothing else uses, which currently is the tilda key. no matter what window or panel im in, the shortcut doesnt work. Of course toggle mode does work when i go to the timeline to enable it, but even within the timeline the shortcut wont turn it back on or off.

Anyone else experiencing this?


Could you make sure the Time Line is highlighted before applying the shortcut? For example, can you enable ‘Focus on Mouse Enter’ from Preferencese>General tab to make sure the Time Line becomes active when hovering over the mouse?
By the way, this shortcut is to toggle the solo mode on/off to apply the solo mode setting on entire layers. This option, however, does not trigger the solo mode for each layer. You have to turn on/off manually on each layer. Also, you must have the sole mode enabled at least on one layer to have this option being applied,

ah i see, i have on enter mouse already activated, but as you said, it sounds like the shortcuts not going to do what i want it to anyway. Well itd be great for them to add a shortcut that does that! Thanks!

Yes. I agree with you. It may need another shortcut to trigger the selected layer as well. I am forwarding your comment to our product manager to review