Setting the Default Camera Size

Hi,I created some 50 photoshop images that I’ve imported into SBPro. The images are 1280 x 720. The SBPro project was set up to be 1280 x 720 as well. When I import the images, the camera by default is scaled smaller so that the full image is not displayed. I can resize the camera, and then copy and paste that camera to a new panel, but:Can I:Any suggestions are appreciated!Thanks in advance.

Hi Reg-R,I think you’re experiencing the same kind of issue I had a while ago. Lilly helped me with instructions similar to this as I can’t remember her exact words: In SBPro, go to the Storyboard Menu (top bar where all the menus are) and in Properties (where the project’s resolution is) create your project’s resolution (1280 x 720) > click save. This will put your resolution in the resolution.conf file and create a static camera the same size as your image imports. Adding the resolution to the resolution.conf file in the directory doesn’t seem to take (at least not for me it didn’t) or when I created a new project with the settings I wanted. SBPro ignored it and used 1920 x 1080 instead. That was the only way I could get the program to honor my resolution settings, which was through the menu. If it shows that your resolution is listed there, delete it and recreated it, then save it.Hope I understood your question and didn’t waste your time with my reply.Sincerely,Cindy

The important thing here is actually regarding the Fit, not the camera itself.

You want to make sure when you create a resolution that’s widescreen that you set it to Vertical Fit instead of Horizontal.

You can do this by typing in the width/height, then hitting Save, then when the Dialog pops up respond by saying “No”. Or you can do it directly in the resolution.conf file by putting a “V” next to the resolution.

Here’s the thread I wrote to Cindy before:;action=display;threadid=578;start=msg2036#msg2036