setting exposure trouble is back!

I know its not me.
When I try to select a range of cells to set them on two’s nothing happens. I have to do it manually 1 cell at a time. I have noticed that this tends to happen after if I import and vectorize a range of drawings. I have tried restarting the program but this dosen’t fix it. It’s so annoying.

Using Toon Boom Studio 3.5 build 99 / OSX 10.4.9

Well, works fine here with import and vectorize / from file… (either PSD, PNG, JPG)
(selecting the cells, either right-click and choose, or command 1,2 or 3…)
The import and vectorize settings I leave to “No Filter” / Threshold 70 %.