serious trouble - Animate won't export movie (quits)

today is the call for help day… everything is going wrong!! :((((
Animate quits when trying to export a Quick Time movie. I’ve tried erasing the audio track or whatever heavy graphics (although it’s all pretty simple). Nothing doing. Unexpected quit.
*@#
What can I do now? Has this happened to someone out there?
Thanks…

hey josh-

I’m afraid I probably won’t be much help. Here are some thoughts at least… maybe one of them will work? I wonder if your quicktime install is messed up? maybe reinstalling quicktime will help? I doubt it but… maybe worth a try. If your really in a pinch right now I would try exporting an Image sequence and then try using a different app to export that as a quicktime. I could suggest some opensource free apps that will do the trick if you don’t have something like aftereffects handy. I know off hand that Blender has a built in video editor that can load in an image sequence and export as a quicktime.

Also are you on microsoft or apple based operating system?

thank you Greg.

QT is OK. Animate and other apps export just fine.
It’s this file that suddenly decided it wouldn’t cooperate.
I also had already tried an image sequence export, as you rightly suggested (the nuclear option), but again, it quits. This indicated, to me, that there was something in some level it doesn’t like.

After (groan) nit-picking the file level by level and quit after quit, I found that erasing a PEG containing some tweened symbols solves the problem.
Well, solves it is not exact, since I need that part to be in the scene.
And the weird thing is that the tweened symbol exports by itslef if saved as a template. But together, nothing doing.
So I haven’t solved the problem. I just isolated it.


This is awful… awful. The freakin’ file just won’t export. I divided it in two and even three parts to see if it was something with a memory overload.
Nothing.
It seems to be a symbol that’s tweened over a curved spline.
Quit, quit, quit, quit.

Dang Josh, sounds like you’re having a heck of a time with this one. I don’t know if you have tried this yet or not but it might work… I’ve not tried it in Animate yet but its worked in other programs:

Make a copy of the file that you are trying to export, and then retry the export from the copied file. Know it sounds simple, but it’s worked for me in similar situations with other types of programs.

Jeff

Hey Jeff

thanks…
I tried that. Keeps on quitting.
I think the problem is a symbol with other nested symbols inside. I have the feeling, just a feeling but trial and error are pointing to this, that Animate has some truble with complex Symbols.

Thanks for the moral support! :slight_smile: :slight_smile:

Hi Josh,

Did you end up being able to render your project in the end?

Regards,

Ugo

Hi Ugo

I rendered in pieces, ad suggested by Juho, from Support, who was very kind and sent me a very thorough explanation of what can be done in these cases.
So the file will render in chunks of a few hundred frames at a time.
During my attempts at solving the problem, before I wrote to Support, I had tried cutting up the actual file and saving it in pieces as template scenes, but somehow it didn’t work, probably because the pieces were still too long to be rendered all in one go.
Now I know… :slight_smile:

Thanks for asking (I was actually going to post the solution here I was just catching up with time) Cheers!
:slight_smile: