Screen goes black when I try to draw

I just got toon boom studio 6 installed. For some reason, now, the drawing space turns black whenever I try to draw on it. When I release my mouse, the black goes away and my drawing is revealed but this is very inconvenient as I’m not able to see what I’m drawing. Please help!

Patrick

This may happen because of graphic card handling OpenGL.
You can try the following:

From the top menu of TBS, go to Edit on Windows or Toon Boom Studio on Mac, then go to Preferences > Display and change the render type.

If this does not resolve your issue, please mention your graphic card model.

I’m not exactly a techy… is this what you want? → Card name: Mobile Intel(R) 965 Express Chipset Family
Manufacturer: Intel Corporation
Chip type: Mobile Intel(R) 965 Express Chipset Family

On thing to try is to change the render type in TBS:

On Windows: [Edit > Preferences > Display]and change from OpenGL to Direct 3D or vice versa.

On Mac: [Toon Boom Studio > Preferences > Display] and change from OpenGL to Quartz 2D or vice versa.

If that does not resolve it, you may be experiencing display issues because are using an integrated graphics media accelerator, (Mobile Intel(R) 965 Express Chipset Family).

To address this, please review the following:
http://www.toonboom.com/support/kb/questions/177/Troubleshooting-Integrated-Intel-Graphic-Cards

Kindly post your results.

Thank you for your patience, but none of this seemed to help. In the link you showed me, it seems to only apply to windows xp (I have vista, I have tried working it out even though the link section is for xp, but I can’t figure it out) and changing the types of graphics on toon boom still makes the screen black when I draw.

"On thing to try is to change the render type in TBS:

On Windows: [Edit > Preferences > Display]and change from OpenGL to Direct 3D or vice versa.

On Mac: [Toon Boom Studio > Preferences > Display] and change from OpenGL to Quartz 2D or vice versa."

In between changing the settings you must close and re-open the software for the setting to actually take effect. Try also modifying your card’s OpenGL settings through the video driver utility if the option exists. By modify I mean use conservative settings and disable purely eye-candy features. Also if you are using transparency desktop effects, it may help to disable those features. If you are using dual monitors, try using only one.

In the OpenGL tab of the preferences try checking “Disable Hardware Acceleration” and set the “Texture and Image Resolution” slider to Faster Display rather than Better Quality. Again, please close and re-open TBS after modifying these settings to see if they change anything.

I don’t find any of the materials mentioned in any of the replies here applicable to my just downloaded version of Animated 2 or my version of Windows 7.

quote "I don’t find any of the materials mentioned in any of the replies here applicable to my just downloaded version of Animated 2 or my version of Windows 7. "

This is the Toon Boom Studio forum. You can post your Animate 2 questions in the Animate forum. From what you described, it may be a graphic card issue. If you would like assistance with this you can send an email mentioning your graphic card, Operating System and Processor type to support@toonboom.com

chanyuan0811

cartier watches

adidas nmd runner

michael kors outlet

burberry sunglasses on sale

longchamp pliage

michael kors handbags clearance

true religion jeans

louis vuitton outlet store

tory burch outlet

chrome hearts eyewear

longchamp handbags

moncler jackets

ray-ban sunglasses

tiffany and co

longchamp bags