Sceneplanning Tutorial, it's blank??

hello, great forums. My problem is when I open the sceneplanning_roughs file, when I play back the scene, as the tuturial states, there is nothing in the drawing view screen, it is completely blank. Is there another view I am supposed to be viewing this in? The tutorial doesn’t say otherwise, so what am I missing?
Thanks for your replies.

Switch to “Camera-View" to see it all - and the animation -
in “Drawing-View” select a drawing in the Exposure-Sheet -
or if you like to see the rest of it as well – select “Auto-Light”.


awesome, thanks for the quick reply. I can see it all now.
One thing I noticed, after I merge the mikeant animation into the camera peg I created, I can still see the mikeant animation even after I uncheck the mikeant animation in the timeline. Is that because it is embedded into the camera peg, and can’t be removed?

If you “uncheck” mike-ant (mike-colour) or the peg
they really should disappear.
Sometimes maybe Toon Boom needs to “think about it” first ? ! ?
So do something else give it a little time – and it will work.

Isn’t it nice to have a thinking software ? ! ?
even sometimes a little stubborn.


Hi guys,

We do think our software, a lot!

If you have any comments or suggestions about the way we think our software, please contact us at I’m open for discussion and we always listen to ideas from customers.

But sometime we might have good reasons not to implement the features the way it is currently.

The mike-ant do not disappear from the camera view because it is your selected layer in the timeline. I don’t see any other reason. I have tried in V2, V2.5 and V3 and I don’t have this problem.

If this is not the case please let me know, I will help find the problem.