Scene Not Responding

I realized I forgot to export a scene I worked on a while ago so I went back to do so but when I opened it up it didn’t display any of the drawings and it wasn’t responding. I opened it last night to show it off to some friends last night and it was perfectly fine but now when I open it up it’s not responding. I sunk about fifteen days into this scene and I really do not want to lose it.

Hi! I’m having the exact same problem now, were you able to figure it out?

Hi, not sure if Nubcat found a solution for this, but I wanted to post mine since I had this issue today and resolved it. ( Not sure about you, but I dislike finding open threads to issues I’m having so thought I’d do a service for anyone who is struggling with this.)

I have a dual monitor setup and I opened ToonBoom on my second monitor, which produced this issue. However, after disconnecting my second monitor and opening ToonBoom on the main one on my laptop, ToonBoom worked perfectly fine again.

1 Like

omg, thankyou so much this actually fixed the issue!