Saving Pencil, won't save pencil size

I’m trying to save a Uniform Pencil size at 4.5. I have tried this several times. selected all my preferences, renamed the Pencil, saved and it wont save the 4.5 pencil size I select. Everytime I open it up its back to 12… Can it not save the pencil size ? I’m using Harmony 11.0 on a Mac OS 10.95. Any help would be greatly appreciated. Thanks!

If you could describe each step numbering the sequence it might reveal a clue as to what could be the problem.

You certainly ought to be able to do what you are attempting with a pencil preset.

http://docs.toonboom.com/help/harmony-11/workflow-network/#_CORE/_Workflow/004_CharacterDesign/Drawing_Tools/0223_H2_Working_with_Tool_Presets.html?Highlight=preset

http://docs.toonboom.com/help/harmony-11/workflow-network/#_CORE/_Workflow/004_CharacterDesign/Drawing_Tools/025_H3_Pencil_Templates.html?Highlight=pencil

Hi
I click on the Pencil properties, set it to uniform thickness and set my size to 4.5 and click on the New Preset in top left corner, rename it and save. When I see it in my Pencil Presets and select it, it is back to 12.

I’ve tried it many times. I’ll close Harmony and reopen it , the Pencil Preset is saved I go to open it and its set at 12.

Thanks

Andrew

I am relying on Animate Pro. I don’t have Harmony. It works as it should in Pro. Wish I could offer something more to you.

Good Luck