Sample Material not working

I downloaded this file
Installed it and this is what I see when I access the Template folder from Animate.

Can anyone tell me why all sample material looks like a leggo piece and in non-functional?



http://i56.tinypic.com/2ia7n93.png

Thank you for your reply.

However I have a bigger problem. Camera view or not when I drag a .tpl file into the camera view, nothing happens.

When I attempt to edit it I am told that it is an older style Harmony template and cannot be edited.

Some kind of compatibility issue.
I am using version 7.6.0 (4830)

Whats to be done?

i have the same problem with the library…please help!



have you generated thumbnails?

I tried generating thumbnails and it attemtps to do so (right click on tpl file, select generate thumbnails) but that interface vanishes and there are no thumbnails.

I usually end up going into the completed examples folder and I right click / select “Open as folder.” From there I take the .tvg files and start putting together a puppet or whatever the tute calls for,

Its been very hard for me to walk through the animating your puppet chapter because there was no ballerina.tpl file to work with.
Still I learned a lot.

I have a related problem (Using Animate 2 with Animate 2 sample materials).

The Sample Materials came with an .exe file that loaded them into the library. I have now downloaded the files for additional tutorials (e.g. ANI-ANP2_Pack02_SampleMaterial). I see no similar .exe file. I have added them into the library manually, but it doesn’t seem to work: no templates, etc. Is there a step I’m missing?

Hi,

For the Animate and Animate Pro video sample material, those are not templates. They are scenes. You can open the folder containing the material and directly open the *.anim file.

I will get the tutorial team to add an instruction file in the Zip.

The only thing the DMG and EXE files are doing is to uncompress the templates and automatically put them in your library.

Let me know if you are able to open the files.

Marie-Eve



Opened them with no problem. Thanks.

Good news.

Marie-Eve

Hello
I just downloaded this today while trying to learn and i can not open the .anim or any file for that matter on my pc. i tried manually and i tried from inside animate pro and 2 aand neither will recognize any file ext but the 3 or 4 programmed into it. need help =(

When you see the blue movie-reel in the timeline, then this means that it is a symbol. Symbols cannot be viewed from the Drawing view, only the Camera view. Go over to the camera view and you should see everything.

~Lilly

What’s happening is that you’re working with Animate 1, and you’re trying to install the Animate 2 sample material into it. This will not work - the Animate 2 sample material only works with Animate 1.

There are some new templates and tutorials that only work with Animate 2, but you can try to email support@toonboom.com and see if they can get you a link for the old sample material for Animate 1. Or you can upgrade to Animate 2. :slight_smile: If you want to upgrade, send an email to sales@toonboom.com

~Lilly

.anim files can be opened directly by Animate 2 or Animate Pro 2 by doing a file > Open.

What version of Animate (Pro) are you using? Please provide the full number extension that you see when you do a Help > About.

~Lilly