Roller Coaster Cursor Spasms

While I draw with the pencil, there is the original cursor you use as you draw and that works fine. But theres like 15 other cursor crosshairs appearing behind the current stroke im on. Like a roller coaster of 15 cursors traveling around the current stroke im on and others that I draw threw. They are only there while I draw. They spasm and blink as they travel so its super distracting. I thought maybe it was a feature to like track the overall current stroke, but the way it spasms and effects the other lines is way too jagged and buggy looking.

Once I release the pen off the tablet everything is normal and fine. Dont know how to screenshot since the ctrl interupts the issue im having. Is there like a way to disable all hotkeys in toon boom so I dont have to go through every ctrl hotkey and disable it individually since its tied to so many other hot key combos?


As far as I know, there’s no such feature. It looks like a graphic card issue.

Make sure you have your graphics card drivers updated and, if you have a dedicated graphics card, make also sure Toon Boom is using it. (sometimes windows configures the software to be used with the onboard Intel, and that causes a lot of problems.

Be also aware that an integrated Intel card is likely to cause issues with Toon Boom, the best is to have a dedicated graphics card.

Thanks for the response!