Restoring Top menu bar

In working along with the tutorials I accidentally moved the “Top” menu before
changing the preference to Don’t automatically save workspace. I cannot
restore the default version with the Top menu showing. Probably a simple
solution for an rookie Animate user wasting valuable learning time trying
to fix it.

You actually removed the Top Menu itself? I’m not sure how you could achieve this. I thought that perhaps you went into Full Screen mode, but when I tried this I still have my top menu. Are you on Windows or Mac?

The shortcut for Fullscreen Mode is Command-F or Ctrl-F on Windows. From the top menu, you can always do a Windows > Restore Default Workspace to get back to the defaults, but if you can’t see the top menu at all then you can’t do that.

Let me know if the full screen helps - if not then you can trash your user preferences to get back to the default, and can help you to do that, or find another solution for you.