[Resolved] Harmony Essential stage crashing


I tried create a support ticket for this, but it wouldn’t let me send it. I would click submit and nothing would happen.

Anyway… The stage of Harmony Essentials crashes every so often (randomly after using the brush or eraser is the observed cause). Menus can be clicked, but the main “middle part” of the program is completely frozen.

I can sometimes change the view, e.g. from camera to drawing or vice versa, and I will be able to use that view normally for a short period (5ish minutes) before that crashes also. Clicking the original frozen stage will still be frozen. Actions seem to be recorded, but are invisible. I know this because I can save, and the invisible strokes will be saved when I do reload the program. This probably suggests some from or graphical issue(?).

Closing and reopening the program is the only way the stage unfreezes. This happens multiple times an hour and is proving to make the program very difficult to use. It also seems to be happening more often, but this may be confirmation bias due to my usage of the program also increasing.

I have taken the following actions:

  1. Clean install of my graphic drivers
  2. Uninstalled Harmony Essentials and reinstalled
  3. Made sure my computer specifications are not the issue.

Please advise on how I can fix this. I would be happy to let you know any further details, or perhaps a video of what happens.

Many thanks in advance.

Hi Majjho,

Are you by any chance using a laptop? I knew the issue was something to do with my GPU (but my GPU is decent, so I was confused). However, laptops usually have two GPUs–an integrated (weak) and a dedicated (strong).

For some reason, nvidia was defaulting to the integrated GPU for Toon Boom instead of dedicated. I had to create a specific case.

If any of this information is true for you, I’d be happy to walk you through how to make sure your laptop always uses your dedicated card.

If you don’t have a laptop, I suggest contacting support directly.

Hi again,

If you have a nvidia card (where this problem is most prevalent), open up your nvidia control panel. Go to Manage 3D settings (left menu). Go to Program Settings. Find Harmony. Change it to always use the GPU. Change any relevant settings there. Done.

I recommend telling your laptop to prefer the dedicated GPU in general–it gets it wrong quite often. It will still default to integrated for web-based stuff, usually, which is mostly fine.

Hope that helps, and if not, just reply here, because I’m subscribed to this thread. :slight_smile: