I’ve done my first couple of animations, which I’m due to use on stage in a sow in less than three weeks. They look terrific in Animate when I play them, but the exports look really grainy. I’ve maximised the sharpening and increased the resolution in terms of the number of pixels, but it still looks like really duff late 1970s arcade-game graphics. What settings should I use to get the quality I’ve seen in samples? I can’t see anything in the online video support (which is excellent, by the way!).
Many thanks,

What are your project and export settings ?

Choose your resolution and frame-rate before you start your project in Animate…
Use one of the common DV-, or HD-formats…

Personally, I would recommend creating all new projects in HDTV 1920 x 1080,
(leaving plenty of room for exporting later to any smaller size if necessary)

Stay with your chosen format through-out your whole project…
Either export from Animate as QuickTime Movie or Image-Sequence (PNG, PSD)…
Then import those files into your chosen Video-Editor…
Keep everything as uncompressed as possible until the final export…


Hi Nolan, many thanks for your help. My Scene settings are Film 1:33. I’ve tried enhancing my export to 1440 x 1152 (double PAL). The picture is clearer before the movie starts, then is immediately fuzzy. I’m converting it into a WMV file to view in PPT for a show. But whatever the output, it is always fuzzy. Any ideas? Is there something I should be adjusting on the rendering?
Many thanks for your help,

Well, Film-1.33 (standard analogue television screen ratio)
is being replaced in most countries by widescreen 16 : 9…

“Stay with your chosen format through-out your whole project…”
(meaning resolution and frame-rate)

WMV is a Windows video compression delivery format
designed for Internet Streaming Applications…

Even exporting to the highest quality settings… (presumably Interlaced ?)
Did you watch the export only on your computer screen…?
Check your movie on your TV-screen to judge the final quality…


Hi Nolan and Lilly,

Again, thanks for your replies. I was doing some thinking at work today and realised that if I’m doing the Export and Scene settings right, then something else is going on. I realised that the settings on the file converter (.mov to .wmv) would be the problem. It was the frame size and bit rate that were the problem. I’m now playing around with various options to optimise it. I should have realised this earlier - been troubling me for weeks!
Best wishes,

Stunning results! Have a great weekend,

What are your compression settings? What kind of export are you doing? Are you exporting a Movie file? Check out the Video Settings and let me know what codec and quality you’re using.


Glad that you got it sorted out!