Reset default typeface

Is there a way to reset the default typeface for the comment fields? Can’t find anything in preferences…
Thanks!

Hey Brandon,
Well I still don’t have an answer but I have figured out that if you just SELECT the old type and start to re-type then the font should not change from your previous setting.
However if you select and DELETE the text before typing your new text then the default kicks in to the original type setting.
I also went to CAPTION/Save Caption Layout as Default.
Not sure if that has made any difference or not.

I hope this helps. Still waiting on the default answer from TB but I’m finding this temporary solution is saving me some time and frustration so thought to pass it on.

thanks Moloch, I’m going to try that right now…the 'save caption layout as default seems to work sometimes but that’s probably because I’m already in revisions. I did notice that when I have the ‘flyaway’ Text Formatting menu continuously open(the one that pops up when you select the typeface button) the typeface selection will persist.