Rendering Help

I’m rendering my first scene with the following specs:
Export-Movie-Animation-Key frames every 24 frames-Quality best

This is obviously not for internet streaming, however, I will need to do that later.

The movie looks great… but I am having trouble getting a large gradient to render properly. I have tried several settings but the above specs seem to give me the best results so far.

What I have is an underwater scene with a large blue layer for the basic water color with another layer containing a large full screen darker gradient to give the water color some depth. The gradient is transparant in the center of the camera view with gradual darkening corners.

During playback of the rendered movie, the gradient looks choppy and step-like as the camera moves. When the camera motion is still its beautiful but when it moves the gradient looks bad.

What can I do? Is there other rendering settings that could help? Should I arrange the scene differently or perhaps render just the gradient layer and try to assemble it in sony vegas when I arrange all my scenes?

I don’t know if Vegas can accept a sequence of images instead of a movie but that would be the way to go because a movie is compressed images and sound so some quality will be lost. Normally it’s best to not compress your images until the latest moment, meaning that if you are going to an editing suite you wait for the output of that step to do compression if you are going to do some.

change your compression from “Animation” to “none”. this will render your movie without any compression and gives you an output movie the way you want it, but it yields a file of a much larger size.

Hi Look at this post.

There it is discussed H 264 settings and Lilly points out that you should set keyframes to - all:


http://www.toonboom.com/support/forums/animate/index.php?board=16;action=display;threadid=3782


If that applies to animation settings I don`t know, but you could export a range and give it a try.


Best regards
-Ivar

thank you all for your suggestions.

Setting keyframes to All worked for me.

thanks again