Re:Problems importing pictures

HiMy Tonboom-version Build number is 8.0.0 (1375)I have tested with different jpg´s and get the same result. Send me a mail, and I´ll reply with a jpg for you to test, but i´m pretty sure there is no problem with the picture format.BestMorten

HelloI have problems importing pictures (jpg). When importing to a layer or importing image as a shot, I only get a blank layer with the name of the picture. When trying to import to the library, the whole app. crashes.I run version 8.0.0 og an Apple Powerbook G4 17´ with OS 10.4.8 :-\Best Morten

Hello,Is it possible to know which build number you have in Help > About menu, next to 8.0.0 ?Does it happens with every JPEGs or only with specific ones ?We did the test here and everything is working fine on G4.If you could provide us a JPEG sample, that might help as well.Thanks,Sebastien Miglio.

Hi,Would it be possible to know how many images you are trying to import inside the demo version. There is a limitation of 30 panel in this version so if you try to import a greater amount of images in it you might encounter weird so difficulties.Have you tried to import a single image using the command import image as shot?Let us know if there is any progress on the issue for it seem to work properly in the retail version.Best regards,Ugo

Hi,Would it be possible to provide us sample of the jpgs that you have tried to import in the software? I tried in the trial version to make sure and everything seemed to be fine.You can send the file to regards,Ugo

What is the maximum amount of jpgs I can import?I can’t seem to get any more than 150…

Hi,This all depends on your computer specs I would say. Do you get any error message when you exceed 150 or does the software simply close.You might also want to increase your virtual memory if not already done (on Windows). For Mac it may also depend on the amount of available hard drive space you have.In any case let us know more about what the issue is so we can help you some more.Best regards,Ugo

I found out that I was running out of disk space. I cleared up the disk space and problem solved!