Re:onion skin bug


Are you currently working in the Exposure sheet or in the timeline view. Also do you have a specific way to get this reproduced?



I’ve been playing with the Personal Learning Edition of Animate and I found a bug. The “Undo” command (either ctrl+z or from the drop down menu) turns off onion skinning while drawing in a frame. I have to click on another frame in the time line to enable it and then click back again.