Re:Help not working

Help seems to have solved its own problem - whatever it was - it’s now working fine - maybe a nights rest did it?!!


Stevebaz ???

When I select Help the front page of Help appears but the title bar animates between the title “Loading Toon Boom Studio V3 Help for Mac” and “Toon Boom V3 for Mac” and never gets to the Help Page.

I’ve just bought Toon Boom today and I do need Help - anyone any ideas



Help is browser based so you may have a problem with your Internet browser, make sure it is working although you don’t need to be online to use help. -JK

It’s happened again - HELP Judders - and I can’t get into it. My browser of choice is Safari what is Toon Boom’s? Can TBS open in Safari? Can I open/choose between IE and Safari for TBS?

I’ve just posted this in Download then I found Notification - My Postings



I can’t speak to browser specifics, sorry, but I would suggest that you check your browser set up for which ever brower you have as your default and see if you are blocking pop ups or active x content etc. That seems to be the main culprit with the TBS help system. It is viewed as the same as a pop up and if your browser is set up to block that sort of material then it blocks help or partially blocks it. So start looking at your setting in those areas to see if that helps (no pun intended) -JK

I’ve unblocked Pop ups - no joy.

“Active x contents” what are these?

Is there a way to copy all of HELP to my computer?
The only way I can see to do it is to save-as each page into an appropriately named folder. I can save PDFs but the same process is required - page by page.



Hi stevebaz,

There is a known issue with Safari and the online help files.

BTW, I know it’s confusing but online help means that you use a browser to look at it but it is actually located on your hard drive in the Toon Boom Studio application folder.

The problem is that sometimes hen press F1 or choosing online help, safari opens and starts reloading the page very fast and never stops.
If it appends, quit Safari (don’t just close the window, close the app with command-q) Then try again.

If the problem persist, you can use an other default browser.


I’ve solved the problem by downloading the PDF file.

Ugo of techsupport pointed me in the right direction.

However, as most guys have pop-up limiters why on earth does TSB have a HELP system that is in some way tied to Pop-up when thay have a PDF download waiting to be downloaded — but, requires a convoluted path to get to it!!! It was only because I bewailed that fact of it not being a PDF that Ugo pointed out that there was a PDF and pointed the way to it, that I started to search for it, and search for it I did have to. Now I have the luxury of perusing the PDF - heavy going - alone, off line and cursing and swearing without fear of the forum peaking over my shoulder :-))))

I shall now retire with a choccy bar and my PDF.