Re:cannot swich to curve motion

You have the choice to create a path for your motion in 3D combined path or in separate x,y,z modes. The 3D path mode is great if you want to move a camera or a plane for example going in the distance away from the viewer. It allows you to change the 3 axis with the same speed curve (velocity) to do ease in/out, curves, etc since all the parameters (x,y,z) are tied to the same velocity curve. It’s easier to do nice move in depth with it.

When you use the Seperate mode (default for the drawing layers) it’s better for doing cut-out animation usually because you can keyframe the 3 different axis differently. For example you can key the x axis at frame 1 and 20 and the z at 1, 10 and 20. At 10 you push the layer behind another one without breaking the smooth x move. i.e an arm going behind a body. If you had used the 3D path for this you might have a pause or not as smooth movement when you push the arm behind the body.

The preference>general tab sets the Default for the pegs to 3D paths while the Elements (drawing layers) to Separate but you can change that if you like.

Hi,

1)I want to swtich to a curved corner
I want to do this (pag 608 toonboom animate pro2 :Toggling between a linear or curved motion: )

http://www.em.edu.mx/tb/wanttodoj.jpg

but what I only get is straight corners:
http://www.em.edu.mx/tb/linearcurvej.jpg

in the menu animation only appears: linear motion, if I press it continueas linear motion.

any idea how to enable curved motion?

by the way:

2)also, the tension, continuity and biass are disabled…
but in preferences, camera, show control points: show control points on selected layers is enabled, and they have a value of 0.

any idea how to enable continuity,and biass?

thanks a lot

Can you confirm for me that your drawng layer is set to 3D path? Double-click the layer name to get to the Layer Properties window. There is a radio button where you can select “3D Path” or “Separate”. Make sure it’s set to 3D Path.

~Lilly
Toon Boom Support

ouch ::slight_smile:

thanks Lilly, 3d option enabled and it works fine!

(yesterday nite I was trying different combinations including 3d but I did something wrong.,…zzz! )


;D

But pressing the"O" doesn’t toggle between linear/curve. I’m using a mac. Is there are different shortcut for macs?

Presently I can only achieve this by repeatedly selecting “Linear Motion”. “Curve” isn’t even written…

Michael ::slight_smile:

It is true that the word doesn’t switch from Linear Motion to Curve.

The “O” shorcut is set to resize the brush in the camera view or the drawing view. By default, I believe there is no shortcut set for this command. You can double-check your shorcuts by going to Animate > Preferences. Expand the Camera section, then there is an entry for “Toggle between line and curve”. You can then add a shortcut to this command if you would like it to have a shortcut.

~Lilly
Toon Boom Support

Brilliant! Thanks for that keyboard shortcut tip Lilly. Didn’t realise it was in the Camera section of preferences…
Btw, the documentation does actually say “O” as the short cut for toggling between these 2 modes :slight_smile:

Thank you for the heads-up on the documentation. I will pass it along.

~Lilly
Toon Boom Support

Glad I found this post! I’ve been banging my head on the Cintiq for the last couple hours trying to figure out how to make a simple curve in the drawing path. My project is not in 3D (and I’m not working in 3D-enabled PRO) …so what does this feature have to do with 3D motion? Thanks for the explanation, and I hope the documentation will be updated.

chanyuan0811

fitflops sale

adidas uk store

true religion jeans

lululemon pants

polo ralph lauren

ugg boots on sale

michael kors outlet online

coach outlet

uggs on sale

kate spade uk

hermes belt

true religion jeans

ugg boots on sale

fitflops sale

ralph lauren uk