Quickstart Screenplanning Tutorial - Is it Me?!

I’ve been going through the quick start tutorials for TB 4.5. Everything was pretty cool till I got to the Screen planning one.
This tut is loaded with missing steps, left out descriptions.

They say “peg” and don’t tell you which one. They talk about the ghost peg but never told you to create on. Nothing in the tut seems to work. It’s almost like it’s made for a different “rough” file or version.

Is there another tutorial somewhere that actually describes the process without missing steps?

Thanks.

Well, I guess you’re talking about Lesson 4: Building a Multiplane Scene…?
(old man walking) ?
http://web.mac.com/nolan.scott/Gallery/old_man_walking.html

Check this one out…?
http://www.toonboom.com/products/toonBoomStudio/eLearning/tutorials/multiPlane/

Cheers
Nolan

Thanks Nolan. Yes, it’s the old man walking.

I went to your link but for some reason I’m not getting any sound. I’ll try it again later on a different Mac.


Hi Nolan.

I’m on my main computer now and still no sound on any of your tutorials. I’m assuming there must be sound.

Any suggestions?

Well, these are very basic and simple videos, fairly self-explanatory…
I always thought sound would be more disruptive than helpful…
You’re assuming right, there is no sound…
Might consider some voiceover in the future…

Cheers
Nolan

Thanks Nolan, for all your help but it still doesn’t change the fact that the pdf for the quickstart tutorial is wrought with errors and omissions.

I’m very disappointed that I have to spend 3 or 4 hours attempting the impossible under the direction of the tutorial, and then in complete frustration, come to the forums to realize that several people have had the same issues.

Again, I appreciate Nolan’s support but it doesn’t change the erroneous and negligent nature of this tutorial document. Did they think that people wouldn’t notice?

I’m sorry if I’m expecting too much from the creators, to have a tutorial that actually works with their product!

I also had the same problem with that particular tutorial. I eventually figured out the missing steps on my own, but only after hours of feeling like an idiot because I couldn’t get it to work! Now I’m having problems with the user guide. Every time I try to open it, it doesn’t work. :’(

The same happened to me. I am also very disappointed. Spending hours like an idiot. I must say I never had any software at all with so bad start instructions like this. For heavens sake rewrite the tutorial and publish again. >:(

that’s ALWAYS the problem with written tutorials…you have to ‘hope’ that all the steps needed to get doecumented and documented in the right order and not edited or lost in word flows from one paragrph to another…

that’s why i always prefer video tutorial…and then only ones that have a voice over not the dumb [literally] efforts you ususally see on youtube.