quick time error, "failed to generate movie sound track"

I have been uploading quick time for my animatic scenes, its been working great. However it stopped working and this error pops up saying failed to generate movie soundtrack file.

any ideas?

This may be related to a Quicktime update. Sometimes Apple does these automatic updates that change file formats and can then affect how we can import the files. There are two options here. One, you could try to downgrade your version of quicktime.Two, you could try to export your movie files again. Theoretically, if you export the movie with the same version of quicktime that’s generating the error, then it should import okay.Let me know how it goes and feel free to email support@toonboom.com if you need further assistance with this issue.~LillyToon Boom Support

I know this is an old thread, but I’m having the same problem. It’s now Quicktime 7 and TBAP cannot generate a soundtrack. ???I’m not very computer savvy and I tried to export the video from quicktime, but it had the same problem.

That’s the thing, regular sound files import perfectly fine. It’s the Movie clips that won’t do it.I have the newest version of QuicktimePro - 7, I think.I did not alter the sound or video settings at all(I wouldn’t know what I was doing) I’m not even sure where the settings are - Under Quicktime prefrences? When I exported the movie from Quicktime, I used the option “Movie to Quicktime Movie” Edit: I just found the settings under “Options” Oops haha-Sound settings-Format: Linear PCMChannels: Stereo (LR)Rate: 16.000Quality: normalSample size: 16

I have no idea how, but I just tried to import the movie again and it works fine. ??? ??? ???I’m happy, but puzzled. Must have been a glitch, maybe TBA was being moody. :slight_smile:

Does this happen with all sound files that you import or just with a specific sound file? If you create a brand new project and import a sound file, do you get this issue? What exact version of Quicktime are you using? Right now when I run a test, I get no issues, so there must be something different between what you’re doing and what I’m doing. Also, what are the Quicktime settings? Did you alter the Sound Settings at all? The Video Settings?


Well I’m glad that it worked this time around. Usually there’s a reason why it didn’t work, but it’s sometimes hard to iron down what that reason is. Sometimes a simple restart can solve a lot of problems. :stuck_out_tongue: