Quick preview in studio 4

Every time I select the quick preview option, Studio 4 quits unexpectedly.
Can anyone help?

Hi,

Try the following solution:

http://www.toonboom.com/support/tbs/kb/questions/32/Quick-Preview-is-not-working-anymore-or-render-does-not-preview-after-being-finished

If you are still having difficulties let us know.

Best regards,

Ugo

I have the same problem. When I try quick preview, it tells me to enable Flash playback in my quicktime preferences. I have tried, but I can’t find anything about flash in preferences for my version of Quicktime. I have the latest version for Mac - 7.3.1.

See this thread.

Thanks. Yes well that answers it. It seems to be big deal to uninstall quicktime. I haven’t managed it. It would have been nice to get a notice about this, or at least for the information to be included in the read me file.

hey…

i have the same problem with quicktime…and toonboom preview (version 3.5)

i tried everything… ???

older qtime versions…even an clean xpsp2 install with another hardisk!
i think my problem is:

i am using two different type of memory in my machine…
133 mhz and 100 mhz together…

quicktime moans about buffer overrun…

i can live with this problem though…

i am posting this because maybe the toonboomlovers won’t think about this memory item…

making a self made pc…(and the problems with it)


Well I am annoyed about this, because I upgraded quicktime to 7.3.1 because of the read me file that came with TBS version 4.0! As soon as I downloaded the upgrade, I opened the read me file. There I read all that stuff you need to do in quicktime. I remember doing it before, but it made me think “hey software update has been saying since November there’s a new version of quicktime, so I think I’ll just update now so I have the latest version”. So I updated quicktime just before installing the new ToonBoom! Aaargh!! What are read me files for anyway?? To help us mess up? They should have the most up-to-date info!

If anyone has a good way to go back to Quicktime version 7.3.0 please let me know. Haven’t found any answers anywhere. It is very difficult. I have not succeeded after using an uninstall utility. The only thing I can think of that I haven’t tried is is reinstalling the OS.

Well, as far as I know, one can downgrade to an older version of QuickTime
by using the (Tiger) OS Installer Disk and do an “Archive and Install”.
(I am not sure, which version of QuickTime comes with the Leopard Disk)
http://docs.info.apple.com/article.html?artnum=301270

After that, one could use “Software Update” or download the necessary upgrades
(OS and Quicktime) from the Apple website.
http://www.apple.com/support/downloads/

This process might take a few hours to archive.

Cheers
Nolan

Thanks so much. I will do that.