question about exporting movie


i made a scene with main charcter and u sued the lipsync fiture and in the camera view whan i run the project , everything is fine and smooth, but when i export the moview…the picture quelity is great but i have no lipsync, the sound came befor the lips (just like the old kunf fu movies:D)
so…how do i solve this and what is the best quality to create project…even i will go far and say broadcast quality?



This is because you did not stream your sound. When a sound is not streamed bot the images and the sound are loaded independently and since a sound usually load faster (and at the beginning of the scene) it tends to start playing before the images are finished loading.

Now to fix this go in the sound editor of your sound column and in there make sure to check the Streamed checkbox. If you export after that you should notice a big difference.

Let us know if you are still having problems.

Best regards,


Ugo, thanks for your fast reply, unfortunatly the streamed is already marked , so looks like this is not the case.
maybe i will have to do the lips sync right from the start again, but in the mean time i did something els, i used 3rd party editing software, unlinked the audion and video into seperate tracks, and vewalla: -i have the lips sync:)

but still if you have more corrections that maybe wiil solve this,please tell me:)


Hi Piki,

The only other thing I could see making the sound off is that the sound you have is quite long. There is an offset that gets created with long sound so if possible always try working with shorter sound that you have cut down in the first place to compile in the software after.

If this is still not the case I would need to give a look at the project to see what else could be in cause.

Best regards,


so it means to open few lips elements for the same scene and to “paste” or generate for every lips element part of the voice?

actualy…its no big deal:)

i’ll go this way next scene and i will let you know,
thanks again.