Punctuation keys type wrong

Many of my punctuation keys appear as the wrong symbol or Latin caricatures when I type anything in the panel tab. I’m not sure how long it has been doing this, so I don’t know if I triggered it by pressing something accidentally or if it has always been like this. For example:\ gives me à’ gives me è/ gives me é ? gives me ÉTyping dialog/action notes becomes very frustrating when I can’t use question marks or apostrophes. I’m using Storyboard Pro 1.5 on Windows Vista. Any help would be greatly appreciated. Thanks!

I only have one keyboard installed and my regional/language setting is on default [English (Canada) - US]. The issue fixed itself a couple of days ago, but now the problem is back again and it’s starting to drive me nuts… I don’t know what triggers it or what fixes it.

Did you by any chance change your system language on Vista? Whenever you type in the captions box it should take whatever keyboard layout you have as the layout for typing in.

To double-check go to Control Panel, then Regional and Language Settings, thene Keyboards and Languages tab. Do you have more than one keyboard installed? Which one is the default?


By default on Windows Left Alt + Shift will allow you to switch between keyboards that you have installed on your computer. When you hit Alt + Shift, it will switch the language for the current application.

My suspicion is that you’re switching between keyboards in this manner - however for this to be true, you should have a French keyboard installed.

If this isn’t your issue, then I recommend emailing support@toonboom.com. They can set up a session to connect to your computer if necessary to debug the problem.