Program won't respond upon launch

Hey, a few days ago I tried to open toon boom harmony advanced and tried to draw something. I had clicked into a drawing layer, had a paintbrush selected, but the second I tried to draw anything the program stopped responding. It now will no longer work, it just opens and refuses to let me draw anything. Usually what happens is when I go to close the program, the scribble finally shows up. But whenever it does and I try to draw again, it repeats the same process. It does the same thing for every project file and new files. I looked for toon boom updates, updated my tablet software, tried using a mouse, restarted the computer several times, nothing. It won’t work. Is there anything I’m doing wrong? Was there an update I missed? What should I do?

Contact support with your hardware information…
Version of the Operating System
Graphic card model
Graphic card driver version

Hey, I didn’t know how to answer in the email, so thanks for the help. What you suggested worked, it’s fine now. Thank you!