Problems with V3.5.1 & system resource

I’m runnin a Gateway Tablet machine, Pentium M with 1.5G. I Just installed V3.5.1 and noticed that the machine slows down when inking. That is, as I draw on the screen there is a huge lag between the action and the actual inking.

Now, prior to this installation (which was yesterday) I had what was a much smaller and acceptable lag (typical for Tablets). And I launched a few other applications to check if it was possibly the pen/machine …and in every case it worked fine.

Also, I noticed that even drawing with a USB installed mouse while looking at my task manager, to draw just a basic line moves the system resource from zero and peggs it at 100% … with no other application running.

I tried every combination of OPEN GL, 3D options in the preferences with no luck. Any suggestion…anybody?

Also I asked this question yesterday …exactly what did this new upgrade change or fix?

Hi Tiger,

Pretty much every issues that were reported concerning crashes of the application (snap last keyframe for example) have been addressed. We also fixed the camera/drawing so that you don’t need to click on in the window one time before getting focus (which means you can basically draw directly after selecting changing cell in timeline). There were also fixes addressing some offsets with Cintiqs tablet. There are also plenty of other fixes but those were the ones that were reported most often.

Also another big part of the development was to make the software Windows Vista compliant.

Now concerning your tablet issue, is this only happening when actually drawing or hovering above also lag behind? Have you tried to uninstall and reinstall the drivers of your tablet?

You could also try the following solution for it address similar issue (lagging cursor when drawing):

Finally, be aware that the tablet you are using is not officially supported though we will try to help you fix it the best we can.

Best regards,