Problems with Fill - white halo

I have found a problem when I use the paintbrush and then use the fill bucket to apply color to the inside.

What can i do to get the paint bucket to fil in the outline including the white outline that usually appears.

Any suggestions?


If this were inside a well established paint zone, you could use the un-paint tool to remove the paint and then use the paint tool to re-apply the paint. If it isn’t a well established paint zone, so that un-paint would destroy the zones existence, then the easiest solution is to go to Tools>Draw Top Layer to toggle on that feature. Then using the brush tool and the same beige color swatch you can paint over the crack and it will all be flattened into a smooth paint zone. In general that crack wouldn’t show when you render your work, but if it visually bothers you this is a solution. PS. Based on the grid size of your picture you are zoomed in at about 1000+% thats like using a microscope. -JK

You could also just use the brush tool to paint over it. I wouldn’t think you’d have to worry about something like that though. Try previewing the scene to see if you can actually see it wen you watch it at however fast you’re running it.

I’m having the same problem…I have version 4 on mac os 10.5.7. I have just been painting over the crack with the brush tool, but it’s very annoying. I know this is a rather old thread, so maybe this is fixed in v5, but it just bothers me that I paid good money to have this little quirk in an otherwise professional program.

I know this is a really old thread, but I’m having a similar problem. I have version 4.5, mac osx 10.5.8. I have this halo effect happening on the edges of the contour lines after using the paint tool. I can’t just use the brush tool to fill them in either, as that will destroy the lines I have, plus I’ve got the anti-aliasing functioning. I’m working on a model sheet for one of my characters now, but I want to find a solution to this problem before I begin to make animations.

This is caused by the antialiasing of the Quartz renderer. You can try changing the renderer type to OpenGL in the Preferences to fix this problem.