problemes in the exposure sheet


when I click in one frame of “princess 2”, than the selected frame jumps to the first or last frame shown in the sheet.

when I click in one frame of all overs object there is no problem. But the same behavoir will come, when I click in “princess 2” before.

I use TBS 4.0 on Mac OS X 10.4.11.

The scene (44 MB) can be downloaded at:
http://www.3d-swiss.ch/questions/tbs_problem1.zip

Looking forward to a solution :slight_smile:

Hi,

Go in the function editor and uncheck the Sync current frame checkbox. This should temporarily fix the situation (be aware there will be a big slowdown when you will access the function editor for the corruption comes from there). We have made a hot fix for this in upcoming release of the software but we still have not found the cause so any extra information about what could have triggered this would be mostly appreciated.

Best regards,

Ugo

Hi,

I fixed the issue on the project. You can recover the fixed version at the following link:

ftp://ftp.toonboom.com/Private/ugo/G2k4/problemfixed.zip

Best regards,

Ugo

Hi Ugo,

thanks for the very quick respond :slight_smile:

When I try to chance my scene TBS as you discribted, I only get a spinning ball and than I have to quit TBS via apple-option-esc-keys.


I just got the same problem. Same OS, same version of Toon Boom. Same crash. This seemed to creep into the project when I tried to extend the length of the scene in the timeline. I extended a peg pan first. The jumping around behavior is in the exposure sheet, and also in the timeline. I can’t access the function editor. Just get a spinning ball. I also have to force quit. Is there any way to save the scene?

Hi Ugo,

I see that the problem is in an older version of the scene, though I worked on it quite a lot since with out that problem. So I don’t know how it crept into the scene, but it crept into older versions of that scene too. (?)

Janet

Hi,

Try to create a new element select it then uncheck the sync current frame option. This should allow you do proceed.

Regards,

Ugo

Thanks, Ugo. The scene is working. I’ll keep an eye on the sync function in the future.