Problémes de rendu

Je teste présentement Animate Ple et il m’est impossible de faire un rendu.
Lorsque j’essaie de faire un rendu en images j’obtiens ce message,
’‘Unable to initialize render module’'
Si j’essaie en FLV ''FLV Export failed.
Si j’essaie en SWF le logiciel Crash.
Si J’essaie en .mov il ne se passe rien .

Je travaille avec un intel core quad 2.4gb
4 gb de mémoire vive
Carte video NVIDIA GeForce 8800 GTX
Richard :o

Bonjour,

C’est peut être relier au contenu de la scène. Serait-ce possible de nous identifier en quoi consiste la scène?

Si vous avez des élément bitmap importé dans celle-ci serait-ce possible de savoir la résolution exacte de chacun de ces éléments?

Cordialement,

Ugo

Merci Hugo,
Il n’y a aucun élément importé.
Uniquement du dessin vectoriel.

Autre chose étrange je ne peux pas visionner les '‘Kick start videos’'
One me demande d’installer Flash Player que j’ai désintallé et réinstallé plusieurs fois sans succès.
j’ai même désinstallé Animate Ple puis réinstallé.
j’ai Toonboom studio 4.5 d’installé et il fonctionne trés bien.
aucun probléme de rendu en flv, swf, avi, mov, ou séquence d’images.
Je sui un peu perplexe.
Richard :o


Salut Richard,

Pour le Kick Start Videos c’est chargé dans un navigateur web donc assure toi que le navigateur que vous utilisez à bien Flash Player d’installer (l’installation de Flash player se fait maintenant par navigateur donc si il est installer sur Explorer mais que la page s’ouvre dans Firefox le player ne chargera pas).

Pour ce qui est du projet, assurez-vous d’effectuer un flatten de vos dessin. Par ailleurs, si vous ouvrez un tout nouveau projet et que vous tentez de rendre un dessin contenant un trait unique avez vous le même comportement?

Cordialement,

Ugo

Salut Ugo,
Mon probléme est réglé.j’ai simplement recommencé mon travail
et tout fonctionne,J’imagine que j’ai du faire une manoeuvre impossible sans m’en rendre compte, en assemblant mon personnage .Probablement quelque chose en rapport avec les symboles et la bibliothèque.

Le ‘‘kick-start Videos’’ fonctionne aussi j’ai désinstallé certain anciens logiciels qui foctionnaient avec le lecteur flash et qui semblaient causer un conflit.
Tout fonctionne très bien et j’adore travailler avec Toonboom Animate j’achète :slight_smile:
Richard