Problem with the move tool

I have been using TooBoom at my uni and never have this problem, but my version at home has, what seems, a really glitchy move function.

It only barely works sometimes: if the lines are too skinny, or there’s not enough substance, the move cursor won’t pick up at all.

Then sometimes, it will completely cut out and I won’t be able to move things no matter how much there is to pick up.

This gets incredibly frustrating.

Any help is appreciated. Thanks.

from what i understand
u cant move objects in TBA
i have the same problem
no mater what is there on the screen
when i try to select an object
it keeps selecting things
and if there are more objects (in different layers too)
it moves them instead of the object i want to move
anyways i’m on windows 7
do u think that is what causes the problem?
i kinda read that TBA doesn’t exactly work properly on W7

Lilly thanks for answering
i’m using ATI Radeon Gigabyte HD4670 1GB DDR3 (i think i got it right)
this one
my W7 has recently been updated to the latest version
i turned the aero theme off
this solved a few things
but the problem is still there
if u want i can make a video and post it on YouTube
and post the link here

Just a thought… Are you able to do the following?

1) Lock the layers, you don’t want to move.
2) Select any part of a drawing you do want to move by selecting the marquee tool, left clicking with the mouse and “dragging” over the drawing. Next hit Ctrl+A to select the whole object, then using the arrow keys on your keyboard, move the drawing. (Shift and arrow keys for bigger moves). Does that work for you?

I’m using Vista with a 500MG ATI Radeon graphics card.


i can lock layers but it still wont move the selected object

thanks for the advice, from now on i’ll move objects with arrow keys and shift
that works anyway :slight_smile:

thanks for trying to solve the problem and i can still record a video and
post it on YouTube


1) It would be interesting to see the video because I’m not sure I fully understand the problem.
2) I don’t find it easy to select drawings to move them. One thing I use a lot is “Group”. I use a Ctrl+A to select all of the drawing then a group. This means that when I click on any part of the drawing I select the whole thing, so no more moving the face and leaving the eyes where they were! Sometimes I also “group” the components of a single drawing in order to be able to move them without moving the whole drawing.


"they’ll draw a little patch with a transparent colour that they can grab onto to move it"

i’ll post the video on YouTube as soon as i can
and will post a link to it here :slight_smile:

i’ll try grouping next time because i don’t use it often
by the way i’m still learning to work in animate
i sort of don’t know Flash very well
but since i have Flash too i’ll try working in both programs
and try to learn them both at the same time :)))

It’s fully supported on Windows 7. There are a couple of things that you can check out to solve your problem.

1) Make sure that you’re working with a supported NVidia or ATI graphics card.

2) Make sure that you’ve updated the graphics drivers for Windows 7 - they often ship older drivers when they build the PC.

3) Windows 7 comes with an Aero theme turned on by default, and this interferes with OpenGL. To turn this off, right-click on your desktop. Go to Personalize. Then change from the Aero theme to Basic.

Let me know if any of these solved your issue.


It is true that you need to mouse over the line to be able to move. This is perhaps what’s causing you trouble.

You can also move by mousing over the dot in the centre of the bounding box.

What a lot of studios will do is if they’re having trouble being able to move something, they’ll draw a little patch with a transparent colour that they can grab onto to move it.

Hope this helps.


To create a transparent colour, just click on the + sign in your Colour View to create a new colour. Double-click on the colour to bring up the colour editor, then you can set the alpha to 0. Or you can always set it to a non-zero value if you want to see where you’re drawing, then turn it back to 0 when you’re done.

When you draw with a transparent colour, it shows up as transparent in the camera view, but you can still grab onto that spot with your transform tool.


Oh and I should mention that you should just draw with this transparent colour on the same layer as the drawing that’s too small or too difficult to grab.