Problem with Licence Server

Hi Toon Boom support team,

I downloaded a trial version for Harmony Premium and I used until it expired. Now, the company where I’m working get some license and we have to activate them by Server option. So I follow the steps that company indicates me:

  1. Open Toon Boom Harmony
  2. Click on Activate License
  3. Click on Activate Now
  4. Click on Use License Server
  5. Click on Connect to Server
  6. Then I introduce the ip from the server
  7. After that, I put the password of my user in my mac
  8. Harmony open a window indicating a Activation successful process.
  9. Then I click on start button and Harmony opens
  10. I choose the option Work Offline

But after that a warning window appears with the text “A trial has ready been installed on this system. A second trial for this software cannot be activated” and I return to the same point of step No.2, it’s like a loop. I need help because nobody in my company can give me an answer to the issue, the rest of the team activated the license with this process, they check what I did and can’t explain why isn’t working on my computer.

I attached some images of the main emergent windows of the process.

Thanks,

Are you working with a Database license, working the the assets on a server or merely using a license server to validate licenses on Stand-alone stations? It’s probably a good idea to uninstall the trial, delete remaining folders of that version and reinstall using the new installer file. Conflicting licenses happen, so even if you solve the connection with the license server it’s best to not have remnants of another install with a different license.

If you are working with on a database environment not offline/stand alone, that install won’t work. You have to install the new file provided and select the “complete” installation, otherwise the database components will not be installed.

In any case you should contact support if you haven’t done it yet.


Luis Canau

Have you tried working online?

Ye but puts this warning indication: DATABASE ERROR: The database directory specified by $USADB (/USA_DB) is not accessible or is invalid. (Unable to access /USA_DB/jobs) Please contact the system/database administrator.

:confused:

I was surprised that the steps described in your first post worked for other people in your company. I only worked off the standalone but when I went from trial to a paid license it involved downloading a completely different program file. Support might have to dial into your system to look at things.

(╯°□°)╯︵ ┻━┻