problem with frames

Hi! I have TB Animate Pro 2.
I’m doing an animation setting first the Key drawings all together. Then I move each of the Keys on the timeline to give the timming to the animation, but when I do this automatically extends the previous Key exposure!
The same happens when I copy and paste the frame elsewhere.
Is there a button to fix this?
What should I do to move and paste frames without TB extends the exposure of the previous frame?


If there’s a way (although I doubt it), I’d also like to know. What I do is just delete all added frames. :stuck_out_tongue:

thanks Lily, it worked! but it was with the ALT key.

In any case, that option does not work copy and paste frames.

Any option that will not extend the exposure by copying and pasting frames?


thanks so much Lily ;D

As you’re dragging your drawing, hold down the Control key. This will bring up your Drag Special options. Remove the option for “Extend Exposure”. Now when you drag a drawing it will not automatically extend the exposure of the previous drawing.

Just remember that whenever you modify your Drag Special options, it remembers those options and keeps doing it that way forever until you change them again. So if you have changed something and you can’t figure out why it’s doing a certain type of drag, just hold down the Ctrl key as you drag again and verify your options.


Ack sorry! Just to clarify, Alt on windows, Ctrl on Mac.

For Copy and Paste, you’re going to edit instead the Paste Special options. If you Ctrl+C to copy, then Ctrl+B to paste, you get Paste Special. This one isn’t always saved, so once you do your Paste Special, then you need to do Paste Special Again. Just right-click on a cell in the timeline to double-check those shortcuts.