PROBLEM SAVING -- Can't Save Work at all

I INSTALL TOONBOOM WINDOWS XP.
TRIED
DOWNLOADING LATEST 3.5.099
TRIED DIFFENT COMPUTER

GETTING THE ERROR

Error while saving the animation set
Unable to access file filename.tbp.new

Is your computer on a network?

I have a similar problem on my teacher computer at work. Our tech suggested it may have to do with a file sharing setting on our network. Our “My Documents” folders are on the network somewhere rather than on our computers. This causes the exact issue you’re talking about.

The tech was going to change my settings so that it would work, but he has yet to do so; I can’t report anything more than that I’ve shared the same issue.

You should contact Toon Boom tech support about this.

a ‘tbp.new’ search gives back the following:
http://www.toonboom.com/support/forums/toonBoomStudio/index.php?board=10;action=display;threadid=1784;start=msg6145#msg6145
hope it helps.
cheers,
rob


:-\I tried saving to different drive. That didn’t work.
:-\I tried uninstalling and reinstalling. That didn’t work.
:-\I tried putting on different computer. That didn’t work.

All computers XP SP2 ???



We can apply some logical deductions based on your statements.
(1) You have checked the properties of the folder in which you are trying to save your project and it is set up for “read-write” access.
(2) You don’t believe your install failed.
(3) You don’t think it is a registry update problem because you have tried a different computer.

Is it possible that your downloaded version is corrupted? Have you been reinstalling from the same downloaded file each time, if so reinstalls won’t change anything.

Have you checked to see if both computers you are testing have security set up in such a way as to not allow you “admin” rights in which case your installs aren’t being “authorized”.

This type of problem is usually a permissions issue, or a corrupted download issue. In almost any case it is local to your set up so keep looking for the problem by eliminating the possible causes. We all feel your pain -JK

I Installed on windows 2000 and save works just fine.

I think this is more likely a bug in toonboom 3.5.1 and compatibility with windows XP sp2.

A reasonable conclusion but doubtful as we have been running it just fine for a month on an XP SP2 system in our studio. -JK

servnu,
1. do you have the right library paths in your preferences settings?
2. have you installed the latest quick time version with all extensions?

just thinking aloud…
cheers,
rob

did you ever get this taken care of?

I’m still trying to figure out my situation on my networked computer in my classroom, and I’m not sure if our network guy ever got around to changing my permissions.

Curious to see what you got working.