Problem installing on mac

I downloaded the registered version for my ibook and I can’t install it. When I click on the dmg file it opens up a window with instructions, I followed the instructions and nothing happens. It tells me to drag the folder icon to the applications folder and follow onscreen display but there are no onscreen displays. Nothing happens. The same thing happened when I downloaded the trial version and I kept trying to do the same thing and suddenly it worked. But I have tried repeating the process, including downloading the program again but to no avail. Someone help please.

It’s been awhile since my last Mac install but as I remember it, you unpack the DMG (double click on it) This creates a Toon Boom folder that you drag into your application folder and you are ready to go by just clicking on the Toon Boom application icon in the Toon Boom folder you just moved into your Applications folder. It is a real “nothing” of an install process and as I remember it totally confused me the first time because I was waiting for “fireworks” and the usual twenty questions and click here to install type dialogs. How dare someone make it just some simple “drag and go” type install. -lol- I hope this helps, if not well I tried and you may have to wait till Ugo from Toon Boom gets a chance to reply.

When the dmg program was clicked on no folder opened but an icon did and I put it in the applications folder. Clicked on it again but nothing happened.


Have you tried to open the icon you have dropped in the Application folder? This in there should be the installed software. The new installer is a simple drag and drop and once it is in the Application everything needed to run the software should be in there.

Also make sure that everything is finished transfered before trying to launch the software for if not you might get the behavior you are having at the moment where nothing seems to open.

Best regards,


Now I feel stupid. I didnt realise the icon I was to click on was part of the instructions so everytime I did it correctly I thought I was just seeing the instructions again. So this time I clicked on the folder icon within the instructions and wow! it worked!
silly me
thanks for the help guys