problem in importing

while importing jpeg or psd file, why image is coming all black


This can be due to a number of causes.
You should check if your graphic card is powerful enough to run the software correctly :
Also, you can update your graphic card drivers to the latest one.

There is also the matter of QuickTime, our software needs QuickTime to import and export bitmap files. If it’s not isntalled or if you don’t have a compatible version, then you may end up with that issue.

nothing fancy - I sent you a drawing through email

Hello ToonBoom,
I am having the exact same issue.
I have QuickTime AND I have a very new iMAC with a high end graphic card -AMD Radeon R9 M395X 4096 MB

Everything in the program seems to work but when I try to vectorize an image the entire image is filled with the “Vectorized line”
If I import the images using “import As Toon Boom Bitmap Drawing” the image come in properly I need to vectorize them in order to paint

Please advise

Are you vectorizing black line art on a white background or something different?

yes, it is a standard black line art drown on a white paper.

My images that I was trying to vectorize were PNG files.
When I converted them to tga files it worked great.

Are png files not allowed to be vectorized in HARMONY?

PNGs can be vectorized normally.
Are the lines solid or transparent/textured?
Are you using any type of transparency effect in the PNG?

I imported the PNG without any problem, using a B&W vectorization.
I used Harmony 14 Premium.

Where on your system was the file located when you tried to import
and vectorize it? I can’t think of any reason why it shouldn’t have worked
for you also. OpenGL is native to Mac so it shouldn’t be a display problem.

Right-click the desktop to open the “NVidia Control Panel”
Go to the section “Manage 3D Settings”
On the “Program Settings” tab make a custom profile for Harmony.

Set the “OpenGL Rendering GPU” to only the NVidia card
Set the “PPower Management Mode” to “Prefer Maximum Performance”