Prevent motion path from making a curve

Hello.

My question is, how do I make a path follow the animation I want, without trying to automatically make smooth curves, keeping the motion sharp.

Notice in the attached image how it goes from point a to pont b not in a straight line, but with a downwards curve? I want it to go in a straight line

Thank you

Could one be able to have custom pencil strokes in Essentials?

If you go to the layer properties of the peg you are animating, you should see an option between “3D path” and “seperate”. Choosing separate will take away all the smoothing of your animation, and make it straightforward.