Please help me... My Animate no longer works after upgrading to Windows 7

Hello

RE: Animate no longer works after upgrading to Windows 7

I found the support topic in relation to ‘returning’ the license to toonboom too late (windows 7 upgrade / re-install)

Unfortunately, I had already un-installed and re-installed in windows 7.

I have tried returning the license (using the license tool) and re-registering but no luck…

When I start Animate I get the first screen where you create a new file name, but after I create the file name a black windows CMD screen pops up and I cannot view the actual interface.

It says the project is open on the task bar, but nothing comes up except the animate welcome screen (which keeps opening again) every time I click on the program icon in the task bar (currently open programs icon).

I haven’t been able to use animate for months, can you please help me fix this>??

Thanking you kindly in advance.

Jules

i have the same problem( black screen, interface drops out when i attempt to create a project). BUT, i have been using windows 7 from the start. no upgrade. this problem started aug 21.

dear lilly, I already did this and support told me to go here.

Really? Support told you to ask here?? Maybe you should just try it again… usually those guys are very helpful and give you detailed advice. Maybe the Windows specialist was in holidays or something ^^ However… really ask them again as this is fundamental support that they have to provide to you.Aren’t these two different problems? One is getting the license to work and the other one is getting the interface to show up? Animate should give an error message when it’s not licensed, right?Does the CMD screen shows any message at all? Can you use the “switch to” in the Task Manager? You could just try reinstalling Animate (have you?)… Make sure that everything in the registry about it is gone… I am pretty sure even if you didn’t return your license the support can give it back to you. Have you tried compability mode and stuff like that?

Hi Jules,

Hopefully you’ve already done this, but if not, write to support@toonboom.com and they can help you.

~Lilly

Support should not have directed you back here. Can you confirm this? Are you still experiencing issues?

~Lilly