PLE stable, but Full version crashes regularly

Hi guys!

I was really satisfied with the PLE version of Animate, so I bought the full version. And it’s been a nightmare since then: While PLE is fairly stable and never crashes once, the full version crashes about every five minutes and it’s driving me nuts.

My PC has:
Windows Vista Home Basic
Intel Core 2 Duo processor
2.0 GHz
NVIDIA GeForce 9600M graphic card


That is happening to me in the PLE version also. what I did solved the problem:
1 right click desktop > properties
2 settings> Advanced> troubleshoot
3 set hardware acceleration to lowest

Note: IF you play high quality games, then that game may not launch if hardware acceleration is disabled.

There is no difference between full version and PLE in engine. If it works with PLE well, it should also work well in commercial version without any question. I do not know if you have originally tried PLE on the same machine and then installed commercial version, but if this is case, you better find out the changes of the configuration in between. Also you can completely uninstall current driver and restart machine and then reinstall the latest driver of the video card in case it reset the configuration of the machine.

You can also investigate if it is related to the work you are currently doing or it is happening in any scene you have created any new. Also check if it is crashing in a certain pattern. hope this helps

Thanks for the advice!

First, thanks for the detailed help! I really appreciate it! About the crashing…let’s just say my Animate might be cursed or something, since it crashes even when I just start the program and leave it there, doing nothing. And there’s no configuration changes in between, either. Ah well, I think I’ll just take it to my tech support people or something. But thanks anyway!

I saw one case taht i wonder if you are having a window or Linux domain?

I don’t know…since I’m using Windows Vista Home Basic, maybe it’s a Windows domain…? Not sure…

But thanks anyway!

If you are using it from home, you will not have a domain.

If it crashes just leaving the machine on with Animate on, it is very strange. Does it happen all the time? Even in new scene? Any protection such as anti-virus may block? Any error after crash? Wierd.

Other thing I can suggest is check if ‘support triple buffering’ is checked from Preferences>OpenGL tap. This option might help for Vista. You need to restart to apply changes. If it is checked, try unchecking it to see if it still crashes.

It…it works! Thank you so much! I’m forever in your debt!